PDA

View Full Version : Trouble logging in?



bill21
08-19-2009, 08:52 AM
anyone else having trouble logging in? I have to try multiple times, the red/white/blue seems to be especially troublesome. If I change to another skin, I can get in.

rkbartley
08-19-2009, 09:27 AM
Bill, I just logged in under rwb...didn't have any trouble. Maybe you just hit a really busy time for the server?? Don't know...this sounds like a question for Ultama-UGA or Mega-Zen... :D

rkb

highjr
08-19-2009, 09:34 AM
i had what appeared to be problems that turned out not to be. i told phillip (UGA) about this already. he's nowhere near a computer right now to look at it, though.

when i logged in, it said i was visiting as a guest. when i clicked "forum", it still said i was a guest. finally, when i clicked "home", it recognized me.

UGA
08-19-2009, 11:52 AM
anyone else having trouble logging in? I have to try multiple times, the red/white/blue seems to be especially troublesome. If I change to another skin, I can get in.


i had what appeared to be problems that turned out not to be. i told phillip (UGA) about this already. he's nowhere near a computer right now to look at it, though.

when i logged in, it said i was visiting as a guest. when i clicked "forum", it still said i was a guest. finally, when i clicked "home", it recognized me.

I updated to the latest & greatest vBulletin software yesterday, it has new coding that didn't update to the custom styles. I have solved that now. Let me know if problem persists...

UGA
08-19-2009, 07:04 PM
Ok, so things like this bug me until I know I've fixed it.:rolleyes:

I checked further and found the problem and was able to duplicate it. (I'm a troubleshooter by trade so I like to "SEE" what is wrong.) The problem is with the forwarding of (americansheepdog.com). That domain is now forwarded here to (forum.americansheepdog.com). What happened was the www prefix was left off of the forwarded addy and when you tried to log in, the forum software recognized it without the www but it couldn't complete the command. Hitting "Home" followed a link with the prefix thereby allowing it to complete the command. (Deep breath...)

I know I may over explain things like this but it's just habit. In my line of work (day job) I like to have a customer on the same page with me, especially when I'm about to charge them a couple thousand dollars to fix their problem.:eek:

Long story short, I went, I saw, I won! It may take a couple hours to 24hrs to take effect, but it should be done by the time I finish writing this book.:D

bill21
08-19-2009, 08:13 PM
Thanks, UGA, was able to log right in tonight!

rkbartley
08-19-2009, 10:25 PM
Ok, so things like this bug me until I know I've fixed it.:rolleyes:
Long story short, I went, I saw, I won! :D

UGA, you Rock!!

rkb

Rossi
08-19-2009, 11:28 PM
I had a brown-out local a few hours ago, and had a little trouble logging in....wrong skin and said I was a guest.

I figured it was on my end.....so I logged out of system, came back and ASD saw me right away. Wrong skin, but held my Pat when I set it. All looks great as of now.

Great work with the others!

Rossi

highjr
08-20-2009, 08:19 AM
Ok, so things like this bug me until I know I've fixed it.:rolleyes:

I checked further and found the problem and was able to duplicate it. (I'm a troubleshooter by trade so I like to "SEE" what is wrong.) The problem is with the forwarding of (americansheepdog.com). That domain is now forwarded here to (forum.americansheepdog.com). What happened was the www prefix was left off of the forwarded addy and when you tried to log in, the forum software recognized it without the www but it couldn't complete the command. Hitting "Home" followed a link with the prefix thereby allowing it to complete the command. (Deep breath...)

I know I may over explain things like this but it's just habit. In my line of work (day job) I like to have a customer on the same page with me, especially when I'm about to charge them a couple thousand dollars to fix their problem.:eek:

Long story short, I went, I saw, I won! It may take a couple hours to 24hrs to take effect, but it should be done by the time I finish writing this book.:D

wow......how did we make it from six months old til now without me knowing we had so much in common?

UGA
08-21-2009, 11:47 AM
wow......how did we make it from six months old til now without me knowing we had so much in common?

Maybe it's the blood line...;)