PDA

View Full Version : I Give Up!



Arc Angel
10-28-2015, 04:34 PM
REFER: http://americansheepdog.com/Forum/showthread.php?18430-The-Ultimate-How-To-Take-Your-Glock-Apart-Thread!

I have tried everything I know to get my first post to this thread to print with justified spacing; but, no matter what I do it always reverts back to left-hand side justification. Is there any way to get my first post to look like my second post? Thank you!

rkbartley
11-19-2015, 02:15 PM
Sorry for the late reply. Work has me traveling with limited connetivity and working looong hours!

I've tried everything in my handbook to fix the situation...I'm perplexed to say the least. :suspicious: Have you tried saving the document to Word in the desired format and pasting? Don't know that it will work...grasping at straws here. I'll keep thinking about it.

Rosemary

Arc Angel
11-20-2015, 03:29 AM
Thanks for the reply! Yes, I've tried every word-processing trick I know in order to get the subject text to straighten out and spread across the page in the same way that the second post does; but, so far, none of my computer layout tricks have worked.

I'm using Apple's, 'Pages'. After 25 years of screwing around with MS, 'Word' I finally gave up on Microsoft; and went with an Apple Macintosh machine. Apple's iMac and associated programs ain't perfect - Far from it, in fact; but Apple's Tech Support is lightyears ahead of Microsoft.

I spent a lot of time, and put a lot of personal experience, and effort into writing out that information; (The internet is full of erroneous and, 'half-correct' How-To do this, or that Glock explanations!) and I'd like the post to look entirely presentable - Although, for now, I've kind of given up on getting any further with it.

rkbartley
11-23-2015, 05:37 PM
Well, it may not look the way you want it to look...but the information is awesome! That is what counts. Thanks!!

UGA
12-24-2015, 02:47 PM
I think I see what you're referring to. The first post does stack left due to spacing for a "First post Ad" that's not active at the moment so it looks like its messed up. It's set that way, it's not an error on your part. Everything will look normal in the editor as you type it but it will revert when posted. I'll look into some options...