PDA

View Full Version : Attention Firefox Users



UGA
07-30-2011, 09:11 PM
I have identified compatibility issues between Firefox 3.6 and our new ckeditor. It is repaired in the new Firefox 5 version. If you have issues, please upgrade your browser. I just upgraded myself and I really like the new look. Firefox has been my personal favorite browser for a couple years now...

The free upgrade is available here, if you don't have Firefox installed you can also download it and give it a try! http://www.getfirefox.net/